Advanced search

Message boards : Graphics cards (GPUs) : No GPU load on 3080?

Author Message
Geethebluesky
Send message
Joined: 12 Nov 14
Posts: 2
Credit: 165,799,186
RAC: 0
Level
Ile
Scientific publications
watwatwatwatwatwatwatwat
Message 59256 - Posted: 15 Sep 2022 | 2:09:00 UTC
Last modified: 15 Sep 2022 | 2:16:14 UTC

Hello! I'd appreciate some help ensuring I have the right config to use as much of my card as possible (well, any of it would be nice since it's not being used at all...) I haven't run BOINC since 2019 and am pretty much out of the loop now.

I have a RTX 3080 that shows 0% GPU utilization, with a work unit that was at 64% with about 12 hours of runtime and 19 hours left, that is before I started tweaking things (rebooted with SWAN_SYNC = 1, tried the app_config.xml.

I was using BAM! since I have more than 1 PC running BOINC and more than 1 project but canceled or suspended everything else, now I have GPUGrid running alone with a restarted WU at 1.5% after 20 mins of runtime, still 0% GPU utilization according to GPU-z and I'm at a loss.

Wanted to add: Am on win10, Task manager CUDA graph also shows 0%, disabled both options to suspend computing or GPU usage for any reason.

Thanks for any help!

Keith Myers
Send message
Joined: 13 Dec 17
Posts: 1072
Credit: 1,451,778,214
RAC: 400,326
Level
Met
Scientific publications
watwatwatwatwat
Message 59257 - Posted: 15 Sep 2022 | 2:24:48 UTC - in response to Message 59256.

Since your hosts are hidden, just going to make a guess that you are running Python on GPU tasks?

What you are seeing is normal for these tasks. They are primarily a cpu task with small bursts of gpu use.

You can stop using the swan sync environment parameter as that was only helpful with the old tasks from several years ago.

You should get up to speed by reading the posts in the News forum, specifically this thread.

https://www.gpugrid.net/forum_thread.php?id=5233

Geethebluesky
Send message
Joined: 12 Nov 14
Posts: 2
Credit: 165,799,186
RAC: 0
Level
Ile
Scientific publications
watwatwatwatwatwatwatwat
Message 59258 - Posted: 15 Sep 2022 | 2:30:53 UTC - in response to Message 59257.

Yes, I see my WU as a "Python apps for GPU hosts 4.03 (cuda1131)" application.

Thanks for the news thread!

Post to thread

Message boards : Graphics cards (GPUs) : No GPU load on 3080?

//